3 months ago
Extra billing usage causing disruption of services , while i AM UNABLE TO PAY, CAN IT BE DEBITED FROM MYN $20 usage next month
Pinned Solution
3 months ago
Thank you. I tried redeploying and it worked
7 Replies
3 months ago
Your workspace is currently past due with a $5.23 open invoice that failed because your card was declined. The included usage credit applies per billing cycle and cannot be carried forward or used to cover a previous cycle's balance. To keep your services running, please update your payment method and pay the outstanding invoice at your billing settings. As a Pro workspace, you have a 21-day grace period before services are stopped.
Status changed to Awaiting User Response Railway • 3 months ago
Railway
Your workspace is currently past due with a $5.23 open invoice that failed because your card was declined. The included usage credit applies per billing cycle and cannot be carried forward or used to cover a previous cycle's balance. To keep your services running, please update your payment method and pay the outstanding invoice at [your billing settings](https://railway.com/workspace/billing). As a Pro workspace, you have a 21-day grace period before services are stopped.
3 months ago
why did my n8n service stopp by saying database not ready
Status changed to Awaiting Railway Response Railway • 3 months ago
3 months ago
This thread has been opened as a public bounty so the community can help solve it. The thread and any further activity are now visible to everyone.
Status changed to Open Railway • 3 months ago
3 months ago
i dont have a solution yet
mystique1337
why did my n8n service stopp by saying database not ready
3 months ago
Hey, please check if there is an active deployment for your database. If there is, check if you can connect to it.
Status changed to Awaiting User Response Railway • 3 months ago
3 months ago
I checked , stiill issues
Status changed to Awaiting Conductor Response Railway • 3 months ago
mystique1337
I checked , stiill issues
3 months ago
Please attach screenshots of your dashboard showing that there is an active deployment and that you can access it (by going to the Database tab within your database service).
Status changed to Awaiting User Response Railway • 3 months ago
Status changed to Awaiting Conductor Response Railway • 3 months ago
Status changed to Solved uxuz • 3 months ago
