Anyone on the west coast still encountering issues?
restimo
PROOP

2 months ago

Anyone on the west coast still encountering issues?

$20 Bounty

10 Replies

Railway
BOT

2 months ago

This thread has been opened as a bounty so the community can help solve it.

Status changed to Open Railway • about 2 months ago


restimo
PROOP

2 months ago

please advise asap Mounting volume on: /var/lib/containers/railwayapp/bind-mounts/cb172101-1c37-4d69-98f6-36c4e64a2d58/vol_awdr12bck2oo9cgo

Starting Container

/bin/sh: 1: docker-entrypoint.sh: not found

Mounting volume on: /var/lib/containers/railwayapp/bind-mounts/cb172101-1c37-4d69-98f6-36c4e64a2d58/vol_awdr12bck2oo9cgo

/bin/sh: 1: docker-entrypoint.sh: not found

Mounting volume on: /var/lib/containers/railwayapp/bind-mounts/cb172101-1c37-4d69-98f6-36c4e64a2d58/vol_awdr12bck2oo9cgo

/bin/sh: 1: docker-entrypoint.sh: not found

Mounting volume on: /var/lib/containers/railwayapp/bind-mounts/cb172101-1c37-4d69-98f6-36c4e64a2d58/vol_awdr12bck2oo9cgo

Mounting volume on: /var/lib/containers/railwayapp/bind-mounts/cb172101-1c37-4d69-98f6-36c4e64a2d58/vol_awdr12bck2oo9cgo

/bin/sh: 1: docker-entrypoint.sh: not found

/bin/sh: 1: docker-entrypoint.sh: not found

Mounting volume on: /var/lib/containers/railwayapp/bind-mounts/cb172101-1c37-4d69-98f6-36c4e64a2d58/vol_awdr12bck2oo9cgo

/bin/sh: 1: docker-entrypoint.sh: not found

Mounting volume on: /var/lib/containers/railwayapp/bind-mounts/cb172101-1c37-4d69-98f6-36c4e64a2d58/vol_awdr12bck2oo9cgo

/bin/sh: 1: docker-entrypoint.sh: not found

Mounting volume on: /var/lib/containers/railwayapp/bind-mounts/cb172101-1c37-4d69-98f6-36c4e64a2d58/vol_awdr12bck2oo9cgo

/bin/sh: 1: docker-entrypoint.sh: not found

Mounting volume on: /var/lib/containers/railwayapp/bind-mounts/cb172101-1c37-4d69-98f6-36c4e64a2d58/vol_awdr12bck2oo9cgo

/bin/sh: 1: docker-entrypoint.sh: not found

Mounting volume on: /var/lib/containers/railwayapp/bind-mounts/cb172101-1c37-4d69-98f6-36c4e64a2d58/vol_awdr12bck2oo9cgo

/bin/sh: 1: docker-entrypoint.sh: not found

/bin/sh: 1: docker-entrypoint.sh: not found

Mounting volume on: /var/lib/containers/railwayapp/bind-mounts/cb172101-1c37-4d69-98f6-36c4e64a2d58/vol_awdr12bck2oo9cgo

Mounting volume on: /var/lib/containers/railwayapp/bind-mounts/cb172101-1c37-4d69-98f6-36c4e64a2d58/vol_awdr12bck2oo9cgo

/bin/sh: 1: docker-entrypoint.sh: not found

Mounting volume on: /var/lib/containers/railwayapp/bind-mounts/cb172101-1c37-4d69-98f6-36c4e64a2d58/vol_awdr12bck2oo9cgo

Mounting volume on: /var/lib/containers/railwayapp/bind-mounts/cb172101-1c37-4d69-98f6-36c4e64a2d58/vol_awdr12bck2oo9cgo

/bin/sh: 1: docker-entrypoint.sh: not found

/bin/sh: 1: docker-entrypoint.sh: not found

Mounting volume on: /var/lib/containers/railwayapp/bind-mounts/cb172101-1c37-4d69-98f6-36c4e64a2d58/vol_awdr12bck2oo9cgo

/bin/sh: 1: docker-entrypoint.sh: not found

Mounting volume on: /var/lib/containers/railwayapp/bind-mounts/cb172101-1c37-4d69-98f6-36c4e64a2d58/vol_awdr12bck2oo9cgo

/bin/sh: 1: docker-entrypoint.sh: not found

Mounting volume on: /var/lib/containers/railwayapp/bind-mounts/cb172101-1c37-4d69-98f6-36c4e64a2d58/vol_awdr12bck2oo9cgo


I'd try redeploying the service.


restimo
PROOP

2 months ago

I deployed restarted same issue. status says west coast has been resolved.


manuproject
FREE

2 months ago

can u send the image or screenshot


Try clicking on the service, then Ctrl/Cmd + K and select deploy latest commit or from source image.


restimo
PROOP

2 months ago

it crashes then it says successful.

image.png

Attachments


restimo
PROOP

2 months ago

image.png

Attachments


restimo
PROOP

2 months ago

Has the pgvector/pgvector:pg18 source image been fixed since the CVE patch? I see "Redeploy source image" but don't

want to redeploy the same broken image.


karth500
PRO

2 months ago

Yes, still seeing issues with my service Re-deploying fails on health check and services cannot communicate with each other. Have not deployed to my service in 4 days and everything was working till this morning.

====================

Starting Healthcheck

====================

Path: /admin/login/

Retry window: 30s

Attempt #1 failed with service unavailable. Continuing to retry for 19s

Attempt #1 failed with service unavailable. Continuing to retry for 19s

Attempt #2 failed with service unavailable. Continuing to retry for 8s

Attempt #2 failed with service unavailable. Continuing to retry for 8s

2/2 replicas never became healthy!

EDIT: Fixed now. had to restart my database container as well.


restimo

Has the pgvector/pgvector:pg18 source image been fixed since the CVE patch? I see "Redeploy source image" but don't want to redeploy the same broken image.

Try deleting the image (not the volume), create a new Pgvector service, and drag the old volume on top of the new one to swap volumes.


Welcome!

Sign in to your Railway account to join the conversation.

Loading...