I deleted a service that had www.skyguardrs.com as a custom domain, but I can't re-add it to a new service.
artificialadnaan
PROOP

7 months ago

Hi,Ineedhelpreleasingacustomdomainthat'sstuckinyoursystem.

▎ Domain:www.skyguardrs.com

▎ Whathappened:

▎ 1.Ihadwww.skyguardrs.com asacustomdomainonanoldservice

▎ 2.Ideletedthatentireservice

▎ 3.Icreatedanewserviceinthesameproject("SkyGuard-Website-Mockup",

productionenvironment)

▎ 4.WhenItrytoaddwww.skyguardrs.com tothenewservice,Iget:"Failed

tocreatecustomdomain,pleasetryagain"

▎ 5.I'vealsodeletedtheoldDNSrecords(CNAMEandTXT)pointingtotheold

serviceandwaited,buttheerrorpersists

▎ WorkingserviceURL:web-production-1ad1.up.railway.app

▎ Couldyoupleasereleasewww.skyguardrs.com fromtheoldservicesoIcan

addittomynewone?Thankyou.

Solved

1 Replies

6 months ago

We've successfully released the domain and you should be good to use it now


Status changed to Solved jr • 7 months ago


Welcome!

Sign in to your Railway account to join the conversation.

Loading...