Can't Access my Database via SSH, PgAdmin or Canvas, or my Postgres service
svanteromero
HOBBYOP

2 months ago

Accessing it through the Postgres service, gives me an error that the database failed to connect. I also notice this blue Question Mark logo on the service instead of the usual Postgres elephant. On pg admin when I back it up, the sequel file is empty, and my frontend service is not pulling any data from there

$10 Bounty

1 Replies

Railway
BOT

2 months ago

This thread has been opened as a bounty so the community can help solve it.

Status changed to Open Railway • 2 months ago


maybe you are out of disk space? have you tried checking that out?


Welcome!

Sign in to your Railway account to join the conversation.

Loading...