Can't Deploy Anything
sungkhum
PROOP

2 years ago

Can't deploy anything for the past hour or so.

Solved

34 Replies

sungkhum
PROOP

2 years ago

94820dff-be37-46d5-804f-327afd0fad39


jgmachine
FREE

2 years ago

Me neither. So maybe it's not just me?


2 years ago

let's wait for the team to see if we have any type of <#846875565357006878> going on


2 years ago

I'll escalate this to the team


2 years ago

!t


2 years ago

This thread has been escalated to the Railway team.

Status changed to Awaiting Railway Response uxuz • over 1 year ago


salsero
HOBBY

2 years ago

Same here.


belkior
PRO

2 years ago

Anything


golfgod68
HOBBY

2 years ago

same, now my site is not working


2 years ago

Are you guys on metal?


belkior
PRO

2 years ago

Yes 👍


salsero
HOBBY

2 years ago

Seems like your status page https://status.railway.com/ is not showing up2date status...

Yes, on metal.


m1rza-s
PRO

2 years ago

Can't deploy database, metal too.

1352687978656432148


2 years ago

The team is probably on it right now, let's wait for a response


sungkhum
PROOP

2 years ago

Yes


m1rza-s
PRO

2 years ago

This is the error I get when I ping the DB.

1352688662269267988


Anonymous
PRO

2 years ago

I keep getting this error

Failed to clone: authorization failed


Anything with volumes just seems to fail to deploy


2 years ago

same thing happening with me on metal & normal when trying to deploy a postgres service


m1rza-s
PRO

2 years ago

i have the same issue


alexpineda
HOBBY

2 years ago

I keep getting this issue intermittently, and it doesn't give me the option to redeploy a failed deployment ☹ "Failed to clone: authorization failed"

Attachments


2 years ago

Hey y'all. Need some more input on what is exactly failing here?

We see an issue with delayed deletions of volumes on metal but that shouldn't have any impact


Status changed to Awaiting User Response Railway • over 1 year ago


cc @rahul for eyes


railay
PRO

2 years ago

Same. I've been getting this intermittently all morning: Failed to Clone: authorization failed

1352695692396855406


dsiebes
HOBBY

2 years ago

I don't know if my problem is related here but I got Volume migration failed on a postgres redeploy earlier using the RW PG 16 template. I was redploying it because I couldn't edit the data within the dashboards data editor, getting too many connection errors. I don't believe my app would have been eating up all the connections, and I couldn't restart the db either. So I tried the redeploy and it failed on the predeploy tasks, again Volume migration failed

Since then I tried spinning up a new pg16 database which worked after 8 minutes or so, then I modified the template to use v17 because why not if I am going start fresh -- and now it has been redeploying for 13 minutes.

Edit: the 17 template update eventually failed, id: cf8342fa-c272-4089-8639-85765ef30e5a

```

Deploy › Create container

(13:25)

An unknown error occurred. If this error persists, please reach out to the Railway team at https://station.railway.com.

```


Status changed to Awaiting Railway Response Railway • over 1 year ago


2 years ago

Volume deletes are fixed so that should be resolved. The "Failed to Clone" thing we're looking into


Status changed to Awaiting User Response Railway • over 1 year ago


krob79
HOBBY

2 years ago

I am also getting the same "Failed to clone" error message. I adjusted my vite.config.js file, per the recommendation from the error I got. But apparently less than 24 hours ago, it deployed just fine. I haven't done anything that drastic.

Attachments


Status changed to Awaiting Railway Response Railway • over 1 year ago


krob79
HOBBY

2 years ago

Adding my screenshot again

Attachments


tanner-scadden
PRO

2 years ago

+1, we are blocked on pushing up fixes.


2 years ago

Hey all, this is related to the ongoing incident - https://status.railway.com/cm8j2jord00jl11vhv0y1dy6h

Sorry for the inconvenience here but we are hard at work on the issue!


sungkhum
PROOP

2 years ago

Thanks!


parmstar
EMPLOYEE

2 years ago


parmstar
EMPLOYEE

2 years ago


parmstar
EMPLOYEE

2 years ago

(but really the ENG that fixed it, and not me specifically)


2 years ago

!s


Status changed to Solved brody • over 1 year ago


Welcome!

Sign in to your Railway account to join the conversation.

Loading...