Can´t deploy MySQL database
lssilvestri
FREEOP

2 years ago

I´ve been trying to deploy a database in empty projects, but the problem is always the same: "This image does not have a ... tag"

I have already changed the source image.

Project ID: 687219d4-0a6e-400f-ae6d-8e6c8ae31398

Solved

12 Replies

bubex
PRO

2 years ago

I'm having the same issue with MongoDB. It seems to be a bug in the Railway core in the databases.

https://station.railway.com/questions/mongo-db-failing-to-start-image-tag-iss-706ea775


devsubairariyil
HOBBY

2 years ago

I am also struggling. I can copy the existing one. but creating a new instance deployment fails always.


devsubairariyil
HOBBY

2 years ago

Error - container failed to start. A screenshot attached for reference

Attachments


seahsz
HOBBY

2 years ago

Same issue here


cliffordreis
FREE

2 years ago

The same error here...


2 years ago

I have just escalated this thread to the team!


uxuz

I have just escalated this thread to the team!

paulip114
FREE

2 years ago


espinozagabriel0
FREE

2 years ago

Same issue here


andhikaprasetya
FREE

2 years ago

same issue here


ocheezyy
HOBBY

2 years ago

Same issue with redis


ocheezyy
HOBBY

2 years ago

Redis is working as of now


2 years ago

Hey, this incident has been resolved a few hours ago. Please redeploy the failed services/databases.


Status changed to Solved nico • over 1 year ago


Welcome!

Sign in to your Railway account to join the conversation.

Loading...