Cannot access postgres-prod settings in production — database operational but UI blocked
igorpatro
HOBBYOP

a month ago

I have multiple different instances - FE, BE, DB, Bucket. Everything is working, but I can't open settings for production database. Looks like an UI bug. Agent didn't help me at all. Do have something similiar, guys?

Solved$10 Bounty

Pinned Solution

sam-a
EMPLOYEE

a month ago

This bug is now fixed. Sorry for the inconvenience. Let us know if you have further issues.

4 Replies

Railway
BOT

a month ago

This thread has been opened as a bounty so the community can help solve it.

Status changed to Open Railway • about 1 month ago


Are there any specific errors?


igorpatro
HOBBYOP

a month ago

Totally no errors, even in the network tab I didn't find anything. Hopefully I connected to the db locally and it seems like it's working fine. Just UI in railway app seems to be broken, because still that's the only instance I can't open and see it's settings


sam-a
EMPLOYEE

a month ago

This bug is now fixed. Sorry for the inconvenience. Let us know if you have further issues.


Status changed to Awaiting User Response Railway • about 1 month ago


Status changed to Solved sam-a • about 1 month ago


igorpatro
HOBBYOP

a month ago

It works! Thank you so much for such a quick help!


Status changed to Open Railway • about 1 month ago


Status changed to Solved dev • about 1 month ago


Welcome!

Sign in to your Railway account to join the conversation.

Loading...