cannot enble static ip

i purchase the pro plan in order to use static ip but when i try to enble it in the backend servuce i got errot "could not enble static ip problem processing the request"

Solved

3 Replies

2 years ago

Hello,

Please trying switching your region to a non-Metal region, and then enable Static IPs.

Best,

Brody


Status changed to Awaiting User Response Railway • almost 2 years ago


hi, where i can find this setting?


Status changed to Awaiting Railway Response Railway • almost 2 years ago


ok tnx, it is good now


Status changed to Solved chandrika • almost 2 years ago


Welcome!

Sign in to your Railway account to join the conversation.

Loading...