2 months ago
I didn't have time to transfer postgreSQL to another base in railway Now I can't transfer using a template and a public link to the database, even though I'm on the free plan. I tried to redeploy the database, but it gave me an error.
7 Replies
2 months ago
This thread has been opened as a bounty so the community can help solve it.
Status changed to Open Railway • about 2 months ago
2 months ago
send a screenshot of your errror
2 months ago
I assume this is because it says 0 days/$1, but I seem to have correctly downgraded the ta
riff to free
I assume this is because it says 0 days/$1, but I seem to have correctly downgraded the ta riff to free
2 months ago
yes but can u try and reeploy it again
I assume this is because it says 0 days/$1, but I seem to have correctly downgraded the ta riff to free
2 months ago
Is serverless enabled?
2 months ago
Thanks everyone, I can redeploy now. Apparently there was an error yesterday because I just switched to the free plan.
Status changed to Solved 0x5b62656e5d • about 2 months ago