Error when creating SigNoz service
Anonymous
PROOP

a year ago

When I tried to deploy SigNoz to railway, I've got an error from signoz service

Attachments

9 Replies

Railway
BOT

a year ago

Hey there! We've found the following might help you get unblocked faster:

If you find the answer from one of these, please let us know by solving the thread!


a year ago

Hello,

Can you please link the template you used?


Status changed to Awaiting User Response Railway • about 1 year ago


Anonymous
PROOP

a year ago


Status changed to Awaiting Railway Response Railway • about 1 year ago


a year ago

Have you modified the services since deploying the template?


Status changed to Awaiting User Response Railway • about 1 year ago


Anonymous
PROOP

a year ago

I have actually by adding env variable RAILWAY_RUN_UID=0. The solution that i get is from railway documentation about volume.


Status changed to Awaiting Railway Response Railway • about 1 year ago


a year ago

I have asked the template maintainer to take a look.


Status changed to Awaiting User Response Railway • about 1 year ago


brody

I have asked the template maintainer to take a look.

Anonymous
PROOP

a year ago

Thank you!


Status changed to Awaiting Railway Response Railway • about 1 year ago


grayalex49
PRO

a year ago

I'm getting the error "unknown flag: --config" when deploying a new instance from the signoz template.


nageshbansal
FREE

4 months ago

Hey Folks, Sorry for the delay. unknown flag: --config is due to a SigNoz CLI change that broke the old template's start command. We've rebuilt the template with Foundry; the start command is fixed, so a fresh deploy of the updated template works without any tweaks.


Welcome!

Sign in to your Railway account to join the conversation.

Loading...