4 months ago
Failed to issue TLS certificate
Let's Encrypt rate limit reached. Please wait before retrying.
This error cannot be automatically retried. Please check your DNS configuration or contact support.
Pinned Solution
4 months ago
You’d need to wait for a week for LE’s rate limit to pass. There isn’t anything Railway can do about this.
However, you can temporarily can use a different hostname.
1 Replies
4 months ago
This thread has been opened as a bounty so the community can help solve it.
Status changed to Open Railway • 4 months ago
4 months ago
You’d need to wait for a week for LE’s rate limit to pass. There isn’t anything Railway can do about this.
However, you can temporarily can use a different hostname.
Status changed to Solved 0x5b62656e5d • about 1 month ago