Failed to issue TLS certificate
codebreak-cloud
FREEOP
5 months ago
We've just pointed a custom domain. It does resolve and the DNS records are showing as correct. But we keep getting a 'failed to issue TLS certificate' message and so the space is not secure when opened in any browser.
2 Replies
Status changed to Open Railway • 5 months ago
5 months ago
The team has identified the issue and is working on it.
5 months ago
Fastly has resolved the issue. Try removing the custom domain from Railway and add it back.
Status changed to Solved 0x5b62656e5d • 5 months ago