a year ago
Hi! Newbish question, I'm trying to restore a postgresql dump to railway, the documentation says that the domain will look something like containers-us-west-15.railway.app but the domain in my dashboard looks like mainline.proxy.rlwy.net and the attempted restoration always times out (error below). It's a very small dump so I can't see any reason for this, am I missing something?
Is the server running on that host and accepting TCP/IP connections?9 Replies
a year ago
im pretty sure the proxy port is not 5432, can you double check your database networking settings for the correct port?
a year ago
yeah
a year ago
np
a year ago
!t
a year ago
This thread has been escalated to the Railway team.
Status changed to Awaiting Railway Response passos • 11 months ago
a year ago
sorry, wrong command
Status changed to Solved passos • 11 months ago
