a year ago
I can still access the DB from three months ago. However, I'm unsure why I'm unable to connect to the database this time and still receive this error. I've checked all credentials, and they were corrected.
Another thing I found is that "Database Connection" on the "Database" tab is always showing as if it is trying to connect, but no response.
However, for the application layer in production, it still functions as expected (within the internal network). I think it has a problem at the public network layer somehow.
4 Replies
a year ago
Hey @notsu, since the issue is only on the public networking side of things, have you tried to delete and readd the tcp proxy of your MySQL service?

a year ago
You are welcome! Marking this thread as solved.
a year ago
!s
Status changed to Solved uxuz • about 1 year ago