10 months ago
When visiting our site ghostguns.com it says Bad gateway Error code 502. There are no errors in the deployment.
17 Replies
10 months ago
Does the custom domain port match the service's?
Nothing has been changed relating to the domain. Even the Railway provided domain does not load the site.
10 months ago
going to the site, it just keeps to hang infinitely for me which is a bit weird. can you try to deploy your service?
I tried deploying the previous deployment, it did it successfully. I did this around 10-15 minutes ago. I will trigger another one.
10 months ago
it kind of seems to load? but its just a white screen and goes on infinitely though

10 months ago
you can also deploy latest commit via ctrl k -> latest commit
10 months ago

10 months ago
it did load tho
10 months ago
it just took really long
10 months ago
yeah, something in your app is causing it most likely
10 months ago
do you have any logs when you redeploy? anything hitting 400s?
10 months ago
or increased db load?
seems it was a wordpress update that just happened recently that caused this issue. Thank you @yeeet for your help. This can be closed