2 months ago
But what should I do if the service "crashed" and the error has already been found, how can I restart the deployment?
1 Replies
2 months ago
You can restart a crashed deployment by clicking the "Restart" button that appears inline on the crashed deployment in your service's Deployments tab, which restores the exact same image and brings it back online. Alternatively, click the three dots on the deployment and choose "Redeploy" to create a fresh deployment with the same code, or use the CLI with railway redeploy.
Status changed to Awaiting User Response Railway • 2 months ago
2 months ago
This thread has been marked as solved automatically due to a lack of recent activity. Please re-open this thread or create a new one if you require further assistance. Thank you!
Status changed to Solved Railway • 2 months ago