a month ago
Attachments
1 Replies
a month ago
Your Pro plan is active and your payment of $17.98 was successfully processed on 2026-08-25. The "build failed" and "offline" statuses on your services are from deployments that failed on 2026-08-22, before the upgrade, and they have not been redeployed since. Trigger a new deployment for each service (you can use the command palette with Ctrl/Cmd+K and select "Deploy latest commit") and they should come back online.
Status changed to Awaiting User Response Railway • about 1 month ago
a month ago
This thread has been marked as solved automatically due to a lack of recent activity. Please re-open this thread or create a new one if you require further assistance. Thank you!
Status changed to Solved Railway • about 1 month ago