a month ago
We have a scheduled published production period and waiting a day longer could really delay and dissapoint the community, please do increase the limit
Also, I only have 17 services (10 are already live)
- The databases and redis is live
- the initial deployment of over 30 days ago too
Every new service fails cause of this limit.
1 Replies
a month ago
The 25-service-per-day cap is a rolling 24-hour window, so as your earlier service creations age past the 24-hour mark, slots will free up and you'll be able to create more. We don't offer limit increases on the Hobby plan.
Status changed to Awaiting User Response Railway • about 1 month ago
a month ago
This thread has been marked as solved automatically due to a lack of recent activity. Please re-open this thread or create a new one if you require further assistance. Thank you!
Status changed to Solved Railway • about 1 month ago