nikhildoddaga
HOBBYOP
2 years ago
Hello! I deployed my chatbot in Railway and my DB is hosted in AWS. The chatbot is only giving errors due to “Authentication (public key) failed”. To fix that I I need the IP address. I don’t find it how do I get it?
9 Replies
2 years ago
On the Hobby plan, Railway cannot provide static IPs for services. Each time you deploy your app it will have a new IP
2 years ago
Why not host your db on Railway?
2 years ago
the pricing page has a calculator. the second option on that calculator slider is "Database"
So I should either upgrade my plan to Pro or host my database in Railway to solve the issue am I right?
2 years ago
Yes, that's correct
2 years ago
!s
Status changed to Solved adam • over 1 year ago
