lynnboh
HOBBYOP
2 years ago
Usage exceeded trial plan. Subscribed to hobby plan. proceed to deploy primary production but it failed initialization process.
6 Replies
2 years ago
you need to redeploy Postgres, redis, etc
so i need to deploy postgres and redis? the current status for both is 'no deploys for this service'
2 years ago
that is correct, you need to deploy Postgres, Redis, and everything else.
2 years ago
!s
Status changed to Solved brody • over 1 year ago