just subscribed to the hobby plan. deployed but failed. what to do next?
lynnboh
HOBBYOP

2 years ago

Usage exceeded trial plan. Subscribed to hobby plan. proceed to deploy primary production but it failed initialization process.

Solved

6 Replies

2 years ago

you need to redeploy Postgres, redis, etc


lynnboh
HOBBYOP

2 years ago

is this the project ID? Primary

/

f02db9f


lynnboh
HOBBYOP

2 years ago

so i need to deploy postgres and redis? the current status for both is 'no deploys for this service'


lynnboh
HOBBYOP

2 years ago

no need to redeploy for production? I am quite new to this. i am not sure


2 years ago

that is correct, you need to deploy Postgres, Redis, and everything else.


2 years ago

!s


Status changed to Solved brody • over 1 year ago


Welcome!

Sign in to your Railway account to join the conversation.

Loading...