Let's Encrypt rate limit reached for estatex.cz - Need manual intervention
nastartujweb
HOBBYOP

4 months ago

Hello,

I am currently blocked by a "Failed to issue TLS certificate: Let's Encrypt rate limit reached" error for my custom domain: estatex.cz.

During the initial setup and troubleshooting of my monorepo deployment, I had to delete and re-add the custom domain multiple times. This unfortunately triggered the Let's Encrypt 7-day rate limit block.

My DNS records (CNAME) are now perfectly set up and successfully propagating to the correct Railway domain.

Since I am trying to launch this project, I cannot afford to wait 7 days for the limit to expire automatically. Could you please help me bypass this manually? (e.g., by issuing the certificate via an alternative CA like ZeroSSL, or forcing a manual override).

Thank you for your fast help!

Solved$10 Bounty

Pinned Solution

Unfortunately, no. You'd need to wait for the rate limit to pass. There isn't anything the Team can/will do about this.

4 Replies

Railway
BOT

4 months ago

This thread has been opened as a bounty so the community can help solve it.

Status changed to Open Railway • 4 months ago


Unfortunately, no. You'd need to wait for the rate limit to pass. There isn't anything the Team can/will do about this.


0x5b62656e5d

Unfortunately, no. You'd need to wait for the rate limit to pass. There isn't anything the Team can/will do about this.

nastartujweb
HOBBYOP

4 months ago

But 7 days, why 7 days? Is it correct or the penalty is shorter than that?


This is LE's rate limit, not Railway's.


nastartujweb
HOBBYOP

4 months ago

I solve it by using subdomain.


Status changed to Solved 0x5b62656e5d • 2 months ago


Welcome!

Sign in to your Railway account to join the conversation.

Loading...