MongoDB Error "This image does not have a "7" tag."
crspy
HOBBYOP

2 years ago

Whenever I try to deploy a mongodb instance through railway, I get this error message ( "This image does not have a "7" tag."). How can I resolve the issue and deploy mongodb? I am running the template and it gives me the error. I would use free tier mongo, but i need to whitelist the ip from railway and the service ip is not static since im not on pro plan

Solved

8 Replies

crspy
HOBBYOP

2 years ago

Project ID: dfc8d88b-459f-4ec8-9e35-824c0bc7fbc0


santiagomaya10
HOBBY

2 years ago

I am having the same issue, probably it is a general error


lucasgelfond
ENTERPRISE

2 years ago

Also having this error!


2 years ago

Same error with qdrant


markerlim
HOBBY

2 years ago

I am facing this error as well


paulip114
FREE

2 years ago

Deploying redis also facing this issue. Seems that railway.com cannot get the correct docker image from hub. Maybe they are encountering some network issue or the service of fetching docker image was down


2 years ago

This incident has been resolved a few hours ago. Please redeploy the failed services/databases.


2 years ago

!s


Status changed to Solved uxuz • over 1 year ago


Welcome!

Sign in to your Railway account to join the conversation.

Loading...