My database is not mounting the volume and is stuck
eloback
PROOP

8 months ago

the last log is:

Mounting volume on: ... (my volume path)

the database is stuck, i can't connect internaly or externaly with the tcp proxy.

Solved

2 Replies

eloback
PROOP

8 months ago

Restoring a backup solved the problem.


8 months ago

Can I get a link to the service that is failing to mount?


Status changed to Awaiting User Response Railway • 9 months ago


Railway
BOT

8 months ago

This thread has been marked as solved automatically due to a lack of recent activity. Please re-open this thread or create a new one if you require further assistance. Thank you!

Status changed to Solved Railway • 8 months ago


Welcome!

Sign in to your Railway account to join the conversation.

Loading...