my n8n crashed - please help
startupspaceai-stack
FREEOP
a year ago
ReStarted the postgres volume, still immediately it fails. need help immediatly.
2 Replies
Railway
BOT
a year ago
Hey there! We've found the following might help you get unblocked faster:
- ๐งต Corrupted Service Configuration - n8n & Postgres - Help Needed to Preserve Volume
- ๐งต Asynchronous AOF fsync is taking too long ....
- ๐งต Postgres Volume Migration Failed After Railway Metal Rollback โ Production n8n Instance Down
- ๐ Deployment Actions
If you find the answer from one of these, please let us know by solving the thread!
startupspaceai-stack
FREEOP
a year ago
not useful. can a human reply?
a year ago
This thread has been marked as public for community involvement, as it does not contain any sensitive or personal information. Any further activity in this thread will be visible to everyone.
Status changed to Open brody โข 11 months ago
Status changed to Solved startupspaceai-stack โข 11 months ago