new deployments are failing, after the bucket creation incident

3 months ago

all new deployments are failing on my project:

  • failing even before touching my code :

    scheduling build on Metal builder "builder-sskgan"

region : US WEST ( California, USA )

Solved

1 Replies

Railway
BOT

3 months ago

Your recent deployment failures were caused by the ongoing storage bucket creation incident, which blocked bucket credential provisioning in your project. Your deployment history shows that deployments have been completing successfully since around 08:32 UTC, so please try redeploying now and let us know if you're still seeing failures.


Status changed to Awaiting User Response Railway • 3 months ago


Status changed to Solved ommgh • 3 months ago


Welcome!

Sign in to your Railway account to join the conversation.

Loading...