2 months ago
Not able to connect to MySQL instance post today's down time in us west
8 Replies
2 months ago
Apologies for the trouble. We had an incident affecting Deployments and Networking in US West, which has since been resolved. Your MySQL instance should be reachable again. If the connection is still failing, try redeploying the service that connects to it. You can see the full timeline here: Connectivity issues in US West
Status changed to Awaiting User Response Railway • about 2 months ago
Railway
Apologies for the trouble. We had an incident affecting Deployments and Networking in US West, which has since been resolved. Your MySQL instance should be reachable again. If the connection is still failing, try redeploying the service that connects to it. You can see the full timeline here: [Connectivity issues in US West](https://status.railway.com/incident/RL8FRJE6)
2 months ago
Still not able to connect
Attachments
Status changed to Awaiting Railway Response Railway • about 2 months ago
2 months ago
Apologies for the continued trouble. The US West connectivity incident has been resolved, but your MySQL service may need a fresh image pull to fully recover. Open the MySQL service, press Cmd+K (or Ctrl+K) to open the command palette, and select "Redeploy source image" to re-pull a clean image.
Status changed to Awaiting User Response Railway • about 2 months ago
Railway
Apologies for the continued trouble. The [US West connectivity incident](https://status.railway.com/incident/RL8FRJE6) has been resolved, but your MySQL service may need a fresh image pull to fully recover. Open the MySQL service, press Cmd+K (or Ctrl+K) to open the command palette, and select "Redeploy source image" to re-pull a clean image.
2 months ago
Will this affect the existing data preset in the database?
Status changed to Awaiting Railway Response Railway • about 2 months ago
2 months ago
No, your data will not be affected. Your MySQL service has a persistent volume attached, so all database data is stored separately from the container image and persists across redeploys.
Status changed to Awaiting User Response Railway • about 2 months ago
Railway
No, your data will not be affected. Your MySQL service has a persistent volume attached, so all database data is stored separately from the container image and persists across redeploys.
2 months ago
Even redeployment is failing
Status changed to Awaiting Railway Response Railway • about 2 months ago
2 months ago
Can anyone help here please
2 months ago
can anyone pls check this
Status changed to Solved Anonymous • about 2 months ago