Old Out of Memory alert still showing
rjbathgate
PROOP

2 months ago

Hi,

As shown in this screenshot, the alert icon is showing on one of my services.

It's an out of memory alert, which I also see in the notifications panel.

But, it's over a month old, and the service is no longer out of memory (it was resolved over a month ago).

In the notifications panel, it's at the top, not within the "resovled" section but is marked as a 'read'.

I do not see anyway to clear it, and it's annoying as it's a red herring when something isn't wrong.

Please advise.

oom-07-31-2026_12_46_PM.png

Attachments

$20 Bounty

4 Replies

Railway
BOT

2 months ago

This thread has been opened as a bounty so the community can help solve it.

Status changed to Open Railway • 2 months ago


6ix-star
HOBBY

2 months ago

try checking old deploys in the list, there might be failed ones, try to remove them manually by tapping on 3 dots & "Remove"


6ix-star

try checking old deploys in the list, there might be failed ones, try to remove them manually by tapping on 3 dots & "Remove"

rjbathgate
PROOP

2 months ago

There were some, but I've since removed those now, and the alert remains :-(


ar-built
PRO

2 months ago

Can u please manually reploy your service again . it will resolve the issue.


kellylemayianit
FREE

2 months ago

  • Trigger a forced redeploy with Clear build cache & deploy.
    • Perform a browser hard refresh (**Ctrl + Shift + R** or **Cmd + Shift + R**).
    • Clear browser site data for dashboard.render.com via Developer Tools (F12).
    • Toggle the notification status from Read $\rightarrow$ Unread $\rightarrow$ Read.
    • Save a minor configuration change (e.g., add a dummy environment variable).
    • Contact Render Support for manual notification cache invalidation.

Welcome!

Sign in to your Railway account to join the conversation.

Loading...