Please revert to yesterday
zizo
PROOP

10 months ago

Please revert to yesterday. Something happened today! i'm not able to deploy WP instances anymore, evenb working ones crash at redeploy.

Error: More than one MPM loaded...

Solved$10 Bounty

Pinned Solution

fra
HOBBY

10 months ago

This doesn't depend on Railway, have a look to this thread:

https://station.railway.com/questions/urgent-all-wordpress-sites-deployed-to-07dee2ef#c00z

4 Replies

10 months ago

This thread has been marked as public for community involvement, as it does not contain any sensitive or personal information. Any further activity in this thread will be visible to everyone.

Status changed to Open nico • 10 months ago


alexxdf28-hue
FREE

10 months ago

Me neither, my backend isnt working and ive tried with different options and dns configs and nothing works, its or else a 404 error o a dns problem, or a not secure webpage.


fra
HOBBY

10 months ago

This doesn't depend on Railway, have a look to this thread:

https://station.railway.com/questions/urgent-all-wordpress-sites-deployed-to-07dee2ef#c00z


Status changed to Open nico • 10 months ago


zizo
PROOP

10 months ago

Thanks @fra, that thread lead me to the right direction!

I used this as startup-command and issue has been resolved!

/bin/bash -lc " a2dismod mpm_event 2>/dev/null || true; a2dismod mpm_worker 2>/dev/null || true; a2enmod mpm_prefork 2>/dev/null || true; exec docker-entrypoint.sh apache2-foreground "

gtg backup!


alexxdf28-hue
FREE

10 months ago

i actually managed to fix it abt an hour ago since it was cloudflare's issue.


Status changed to Open chandrika • 10 months ago


Status changed to Solved chandrika • 10 months ago


Welcome!

Sign in to your Railway account to join the conversation.

Loading...