Postgres volume resize repeatedly fails
doctorbrecht
PROOP

a month ago

Production Postgres volume is 85% full. Live Resize to 10 GB repeatedly fails with “Problem processing request,” including after restarting Postgres. Please resize the attached postgres-volume or identify the blocker.

Solved

2 Replies

Status changed to Awaiting Railway Response Railway • 28 days ago


a month ago

Your postgres-volume has been resized from 5 GB to 10 GB in the production environment. The resize runs online with no downtime, so your Postgres service should reflect the new capacity shortly.


Status changed to Awaiting User Response Railway • 28 days ago


Status changed to Solved brody • 28 days ago


brody

Your postgres-volume has been resized from 5 GB to 10 GB in the production environment. The resize runs online with no downtime, so your Postgres service should reflect the new capacity shortly.

doctorbrecht
PROOP

a month ago

Thank you, please let me know when it approaches 75% of 10GB and I will rezise, as this is a new service to me I need th ereminders,thank you


Status changed to Awaiting Railway Response Railway • 28 days ago


Status changed to Solved brody • 28 days ago


Welcome!

Sign in to your Railway account to join the conversation.

Loading...