15 days ago
am unable to use the static ip since its used by other users i tried all 3 ips i got and unble to use now , please give me fresh ip
Attachments
1 Replies
15 days ago
The error in your screenshot is from AngelOne's SmartAPI portal, which requires each registered IP to be unique across all apps. Railway's static outbound IPs are shared across customers, and there is no guarantee they are dedicated to your service (docs). Dedicated IPs are not available on any plan, and we cannot swap or reassign addresses.
Status changed to Awaiting User Response Railway • 15 days ago
7 days ago
This thread has been marked as solved automatically due to a lack of recent activity. Please re-open this thread or create a new one if you require further assistance. Thank you!
Status changed to Solved Railway • 7 days ago