2 months ago
Service ID: 8eb92962-9f9d-4b17-baed-473cebf194be
Deployment ID: 0bd7bfec-6349-48c2-a1ef-210dff33740b
The error: secret RAILWAY_GIT_REPO_OWNER not found
That this has failed consistently across multiple deploy attempts on 2026-08-11 with no code/config changes
5 Replies
2 months ago
This thread has been opened as a bounty so the community can help solve it.
Status changed to Open Railway • about 2 months ago
2 months ago
Hey there!
Currently looking into this, best place to track it is here:
Status changed to Awaiting User Response Railway • about 2 months ago
Status changed to Awaiting Railway Response Railway • about 2 months ago
2 months ago
This should be resolved now, please let us know if you still have an issue.
Status changed to Awaiting User Response Railway • about 2 months ago
Status changed to Solved amandeepji14 • about 2 months ago
2 months ago
Its fixed thank you all!
Status changed to Awaiting Railway Response Railway • about 2 months ago
Status changed to Solved Railway • about 2 months ago