The volume 'redis-volume' attached to my Redis service is showing 'Migration failed' status.
dorome
HOBBYOP

2 months ago

  • Redis service: Online and working correctly with real data
  • Volume: 5GB mounted at /data
  • Issue has been present for ~2 months (started after a maintenance event)
  • No manual region change was made

I need someone to check the migration logs and safely retry the migration, without risk of data loss.

Project: 9232ad14-7a29-4bc0-b483-488d0d67101c

Environment: production

Service: 28ff0c07-9d64-40d5-af20-b9cb1759ae3c

Solved

2 Replies

Status changed to Awaiting Railway Response Railway • about 2 months ago


2 months ago

Hey there!

Should be sorted, can you check again and let me know?


Status changed to Awaiting User Response Railway • about 2 months ago


dorome
HOBBYOP

2 months ago

Confirmed, the 'Migration failed' status is gone and everything is working correctly. Thanks for the fix!


Status changed to Awaiting Railway Response Railway • about 2 months ago


Status changed to Solved dorome • about 2 months ago


Welcome!

Sign in to your Railway account to join the conversation.

Loading...