There was an error deploying from source.
dara
HOBBYOP

4 months ago

I'll take any help with error 'There was an error deploying from source.' when trying to deploy. None of the existing threads have helped me.

It's for service 'backend' in project Line Dance Buddy d5e931f5-1d22-4318-b54b-ee99f7d0411f. Service 'Postgres' works fine.

I've tried deleting the service and starting over. Re-auth at GitHub. Waiting hours. Upgrading to Hobby.

Solved$10 Bounty

0 Replies

Railway
BOT

4 months ago

This thread has been opened as a bounty so the community can help solve it.

Status changed to Open Railway • 4 months ago


Status changed to Solved dara • 4 months ago


Welcome!

Sign in to your Railway account to join the conversation.

Loading...