18 days ago
i am getting this error when deploying the database
1 Replies
18 days ago
To ensure platform reliability during high-demand periods, free-tier deployments are restricted during peak hours (8 AM - 8 PM local time) in each region:
US West - 8 AM - 8 PM PT, US East - 8 AM - 8 PM ET, EU West - 8 AM - 8 PM CET, Southeast Asia - 8 AM - 8 PM SGT.
You can either deploy outside of peak hours for your target region, or upgrade to the Hobby plan or above to remove the restriction entirely.
Status changed to Awaiting User Response Railway • 18 days ago
11 days ago
This thread has been marked as solved automatically due to a lack of recent activity. Please re-open this thread or create a new one if you require further assistance. Thank you!
Status changed to Solved Railway • 11 days ago