Waiting to migrate to new region
rakshakuthnikar
FREEOP

18 days ago

Service capability-saas has been stuck showing "Waiting to migrate to new region" for over 30 minutes. Every deploy since then fails at the network healthcheck step even though deploy logs show the app started fine and is listening on port 8000. Can you cancel or force-complete this region migration?

Solved$10 Bounty

2 Replies

Railway
BOT

18 days ago

This thread has been opened as a bounty so the community can help solve it.

Status changed to Open Railway • 18 days ago


18 days ago

there isn't a way to directly cancel a migration on the ui. are you still experiencing this issue if you try to deploy again?


18 days ago

I’ve cleared the stale migration status. It did not cause or contribute to the healthcheck failures in any way.

The healthcheck failures are a separate app or configuration issue. I’ll leave the thread open for the community to help you troubleshoot those.


Status changed to Awaiting Railway Response Railway • 14 days ago


Status changed to Awaiting User Response Railway • 14 days ago


Railway
BOT

7 days ago

This thread has been marked as solved automatically due to a lack of recent activity. Please re-open this thread or create a new one if you require further assistance. Thank you!

Status changed to Solved Railway • 7 days ago


Welcome!

Sign in to your Railway account to join the conversation.

Loading...