10 months ago
You reached the start of the range
Dec 11, 2025, 10:36 AM
Starting Container
Error: '$PORT' is not a valid port number.
Error: '$PORT' is not a valid port number.
Error: '$PORT' is not a valid port number.
Error: '$PORT' is not a valid port number.
Error: '$PORT' is not a valid port number.
Error: '$PORT' is not a valid port number.
Error: '$PORT' is not a valid port number.
Error: '$PORT' is not a valid port number.
Error: '$PORT' is not a valid port number.
Error: '$PORT' is not a valid port number.
4 Replies
10 months ago
Hey there! We've found the following might help you get unblocked faster:
- 🧵 Why is there always an environment variable configuration error?
- 🧵 Application Getting 502 Bad Gateway Error After Deployment
- 🧵 Cors issue with Railway's edge file server intercepting OPTIONS requests before they reach FastAPI.
- 🧵 Setting Up Google Workspace/Gmail SMTP for Ghost CMS
If you find the answer from one of these, please let us know by solving the thread!
10 months ago
10 months ago
can you share your docker file for more clarity
mdsadiqmd
can you share your docker file for more clarity
10 months ago
the below is my docker file
please check it
Attachments
Status changed to Solved Anonymous • 10 months ago